Browse by Tags

02 January 2007
Splinter Cell Double Agent -- Not On My System (Yet)
Due to Santa being nice enough to stuff a gift certificate to Best Buy in my stocking this year, I recently picked up Splinter Cell: Double Agent . What I didn't do was read the fine print: You must have a video card that supports shader model version 3.0 . I have an ATI 800XL, which is a pretty bangin... Read More...
Filed under: ,
13 December 2006
XNA Studio Express -- Requires C# Express?
While I don't plan on being the next John Carmack , I was pretty stoked to see that XNA Studio Express went RTM recently. Except for one small problem...XNA will only run on machines with C# Express installed; the full blown non-express SKU's (Professional, VSTS, etc) aren't compatible. I do realize... Read More...